Thread: is it just me?
View Single Post
Old 09-11-2014, 05:15 PM   #1
xTekno
Standing Rock
 
xTekno's Avatar
 
Items PresentDevilElephant
User InfoThanks / Tagging InfoGifts / Achievements / AwardsvBActivity Stats
Join Date: Jan 2004
Location: TsÚzhintah, AZ
Posts: 21,401
Blog Entries: 15
Credits: 0.00
Savings: 0.00
xTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond repute
xTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond reputexTekno has a reputation beyond repute
is it just me?

1. Nothing happens when I click on "Your Notifications:" even though there appears to be multiple notifications.

2. Nothing happens when I click on the Smilies.

3. Nothing happens when I click on the quick reply icon within a post. The only way to add a post is use the QUOTE button.

4. Nothing happens when I click on the LIKE button.

5. I don't see the following on my visitor messages:
View Conversation Edit Report IP

6. The multi-quote this message button also doesn't work.

Last edited by xTekno; 09-11-2014 at 05:55 PM..
xTekno is offline   Reply With Quote Share with Facebook