Sumo

Collapse

Announcement

Collapse
No announcement yet.

Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • walela49
    replied
    yea!!!!!!!!! the tradin' post is all fixed up!!!!!!!

    a big AH-HO my friend!

    Leave a comment:


  • walela49
    replied
    FYI...the instant email notification in the trading post IS working and I'm lovin it...excellent upgrade!!!

    still can't post new ads though...

    Leave a comment:


  • Paul G
    replied
    Originally posted by walela49
    Hi Paul...you've got to be one of the hardest workin webmasters on the 'net....one HUGE thanks for keeping this awesome community up and running!

    I dunno if you know about it yet, but I can't upload photos in the trading post either...here's the error message this time:
    Unable to move file [C:\WINDOWS\Temp\php1C.tmp] [c:/inetpub/vhosts/powwows.com/httpdocs/gathering/classifieds/data/3/.......

    sorry if I'm being overly helpful...I'm just not sure if you know about these glitches unless you're told by users.

    again---UdaMan!
    Please keep pointing them out!! There's so many pieces now it's hard to test everything.

    I'll look into it!

    Leave a comment:


  • walela49
    replied
    Hi Paul...you've got to be one of the hardest workin webmasters on the 'net....one HUGE thanks for keeping this awesome community up and running!

    I dunno if you know about it yet, but I can't upload photos in the trading post either...here's the error message this time:
    Unable to move file [C:\WINDOWS\Temp\php1C.tmp] [c:/inetpub/vhosts/powwows.com/httpdocs/gathering/classifieds/data/3/.......

    sorry if I'm being overly helpful...I'm just not sure if you know about these glitches unless you're told by users.

    again---UdaMan!

    Leave a comment:


  • * Cetan Zi *
    replied
    oh..ok..

    no prob..

    Leave a comment:


  • Paul G
    replied
    Originally posted by * Cetan Zi *
    ditto....

    dont know if this will post.. but yeah.. ditto

    my activity meter is going down.. i dont like that..lol..

    i miss posting,.. and spending my day here..lol
    There are some small bugs on the server. So when you see that message I'm restarting a service or something like that.

    Give me a few days to have everything cleaned up!

    Leave a comment:


  • * Cetan Zi *
    replied
    Originally posted by badmaninc
    It still comes up intermittently as service unavailable. Has happened right as I am responding to a post/thread. Also when you hit back it shows that it is done and nothing has happened.

    ditto....

    dont know if this will post.. but yeah.. ditto

    my activity meter is going down.. i dont like that..lol..

    i miss posting,.. and spending my day here..lol

    Leave a comment:


  • momme
    replied
    Originally posted by badmaninc
    It still comes up intermittently as service unavailable. Has happened right as I am responding to a post/thread. Also when you hit back it shows that it is done and nothing has happened.

    I'm getting the smae messages and problems when trying to go back. May just be Safaru too

    Leave a comment:


  • badmaninc
    replied
    It still comes up intermittently as service unavailable. Has happened right as I am responding to a post/thread. Also when you hit back it shows that it is done and nothing has happened.

    Leave a comment:


  • walela49
    replied
    thanks a bunch Paul
    UdaMAN!

    Leave a comment:


  • Paul G
    replied
    Originally posted by walela49
    looks like I can't upload photos either...here's the error message I got:
    Unable to move file [C:\WINDOWS\Temp\php1AA.tmp] [C:/Inetpub/vhosts/powwows.com/httpdocs/galleries/uploads/7787/.....
    Working on it.

    Thanks

    Leave a comment:


  • Furiously-Fancy
    replied

    Leave a comment:


  • walela49
    replied
    looks like I can't upload photos either...here's the error message I got:
    Unable to move file [C:\WINDOWS\Temp\php1AA.tmp] [C:/Inetpub/vhosts/powwows.com/httpdocs/galleries/uploads/7787/.....

    Leave a comment:


  • Paul G
    replied
    Originally posted by walela49
    I think maybe the "who's browsing" list thingy isn't working in the galleries...I'm always the only one checking 'em out....it can't be just coincedence
    I'm looking into that.

    Thanks for letting me know.

    Leave a comment:


  • walela49
    replied
    I think maybe the "who's browsing" list thingy isn't working in the galleries...I'm always the only one checking 'em out....it can't be just coincedence

    Leave a comment:

Join the online community forum celebrating Native American Culture, Pow Wows, tribes, music, art, and history.

Loading...

Trending

Collapse

There are no results that meet this criteria.

Sidebar Ad

Collapse
Working...
X