Optin Monster

Collapse

Announcement

Collapse
No announcement yet.

snag me site probs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • snag me site probs

    Whenever I log on to the snag me site...there is a little box that comes up with "A runtime error has occured, Do you wish to Debug?" Does anyone else have this little box coming up? or do I need to download something? I have clicked on the "yes" box a couple of times, and a whole other screen comes up...and it doesn't help.

    *or am I the only one who has bugs on the puter?"
    yeah, yeah, yeah...

    ...never underestimate the power of stupid people in groups...

    If quizzes are "quizical"...What are tests?

  • #2
    hmmm.and I thought it was just afraid of the big,bad wolf:D :devil

    You running Windows? go to control panel to Internet Options
    and clear history and temp folders, and delete cookies if you got that one. Also go to www.adaware.com and get there free download of adaware and set it to deep scan registery and hard drive, and congigure to run every time you start windows and to automatically delete anything you not suppose to have-loke hidden advertising.

    Comment


    • #3
      OK redwolf, I did what you suggested, and I am still having problems...maybe I'm not snaggable:( LOL
      yeah, yeah, yeah...

      ...never underestimate the power of stupid people in groups...

      If quizzes are "quizical"...What are tests?

      Comment


      • #4
        darlin' everbodies snageable :D let me do a little checking and see about a cure for your debug problem before you spray it with bug spray :D

        Comment


        • #5
          A runtime error like that usually refers to javascript. It might be coming from one of the ads, but if you go back you should get a different ad.

          What browser are you using?
          New to the site--Introduce Yourself

          Find a Pow Wow Near You!

          Comment


          • #6
            I'm using Microsoft Internet Explorer. And a couple weeks ago, the tech guy here upgraded my Windows 2000 to Windows ME (Think that is the name of it) and since then, I have had probs with the runtime error thingy.

            redwolf...I was just gonna get my bug spray out LOL
            yeah, yeah, yeah...

            ...never underestimate the power of stupid people in groups...

            If quizzes are "quizical"...What are tests?

            Comment


            • #7
              They swithched you from to 2000 to ME ? you tell them lard butted SOB's to get the hell back and put 2000 back on it. You'd be better off with Windows 3.1 than ME. Now is this your personal computer or a work puter ? If it your I tell you something to try, but if it a work puter we may have to convince them it possessed by evil white people named custer:D before we try anything.:Angel: :Angel2

              Comment


              • #8
                It is a work computer LOL. I asked the tech dude to fix it, but he hasn't come around yet :Cry . Oh well, I'll have to be satisfied with posting on here since every time i go into the snag me site, that error thingy pops up.
                yeah, yeah, yeah...

                ...never underestimate the power of stupid people in groups...

                If quizzes are "quizical"...What are tests?

                Comment


                • #9
                  I get those little debug thingys....I have Windows XP.

                  No..... haven't a clue how to fix it.
                  When you turn your back on me, don't expect me to care what you think!!

                  Comment

                  Join the online community forum celebrating Native American Culture, Pow Wows, tribes, music, art, and history.

                  Loading...

                  Trending

                  Collapse

                  There are no results that meet this criteria.

                  Sidebar Ad

                  Collapse
                  Working...
                  X